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School of Engineering Manufacturing Documents

Manufacturing Technology Room Documents
3-D Printing (Rapid Prototyping) Cl1 1027 (MILL) 1. How to Order a 3-D Part
2. Request for 3-D Part
3-D Printing (Rapid Prototyping) Benet Laboratories | 1. Current Document
Abrasive Water-Jet (AW)) Cl1 1027 (MILL) 1. How to Order an AW Part
2. Request for AWJ Service
Laser Cutter Cl1 1027 (MILL) 1. How to Order an Laser Part
2. Request for Laser Service
Plasma Cutter JEC 1010 1. NONE
CAD — CAM Translation N/A 1. Current Document
Manufacturing Tech. Overview N/A 1. Quick Start Guide for Manufacturing
Computer Numerical Control Machining JEC 2232 (MDL) 1. MDL Drawing Templates for
SolidWorks or NX

SoE Manufacturing Website

The above documents can be found on the School of Engineering Manufacturing Network Website or by
contacting the personnel on the title page of this document:

http://manufacturing.eng.rpi.edu/
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Outsourcing to Benet Laboratories (Watervliet, NY)

Create your model
Check information of the available SLA Machines: See Page 13
Initial Review: Contact Manager of Fabrication & Prototyping (See Page 1) with design requirements
Quality Check: Send the native geometry file(s) (e.g. *.sldprt or *.prt) to CAD Manager (See Page 1)
4.1. If the files are too large for e-mail transfer, contact first and arrange an appointment
5. A spreadsheet will be returned to the requester via e-mail with the results
5.1. If any parts FAIL:
5.1.1. Re-visit the geometry to correct and repeat step 2.
5.1.2. Only parts that pass the quality check will be accepted for build.
5.2. If all parts PASS:
5.2.1. Follow STL creation procedures below for corresponding resolution required
5.2.2. Contact Manager of Fabrication and Prototyping to proceed with further information: build
orientation, price quote, quantities, etc.
6. E-mail STL file created from approved model to Manager of Fabrication & Prototyping for a quote from
Benet.
7. Review quote and obtain necessary approval for funding sources.
8. Lead Time:5—7 days

PwnNR
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Creating an STL File: SolidWorks 200x

For use with 3D Printing Facilities

Create your model. This model must contain at least one solid body.

File > Save As

Type your chosen file name in the space provided

Figure 1: In the Save As window, drop the Save as type list down and select STL (*.stl)

Figure 2: Click Options at the bottom of the Save As window

Figure 3: In the Export Options window, make sure Units and resolution settings are properly selected
6.1. IMPORTANT: Please know the resolution you intend to use. See Table 1.

7. Click OK

ouswNRE

==

Ly Save As
®9 =X S T

File name: Part6.SLDPRT

Save as type: |Part (*.prt;".sldprt)
Part (*.prt;*.sldprt)
Lib Feat Part (*.sldIfp)
Part Templates (*.prtdot)
Form Tool (*.sldftp)
Parasolid (*x_t)
Parasolid Binary (*x_b)
IGES (*.igs) N
STEP AP203 (“.step) Click Here to
STEP AP214 (*.step) find STL
ACIS (*.sat)
VDAFS (*.vda)
VRML (*.wrl)
eDrawings (*.eprt)

Adobe Portable Document Format (*.pdf)
Universal 3D (*.u3d)

3D XML (*3dxml)

Microsoft XAML (*xaml)

Catia Graphics (*.cgr)

¥ Browse Folders  ProE Part (*.prt)

 IPEG (*jpg)

# HCG (“hca)

Description:

Figure 1

L] Save As
e e .
File name: LIS

- 5. Click
Description: Add value here options

Try Print3D.

¥ Browse Folders Save

Figure 2
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Export Options

File Format

IGES 5.3 Cutput as
STEP (@) Binary () ASCIT
ACIS
Parasclid / Resolution
VRML () Coarse Deviation
STL @ Fine '
VDA ) Custom Tolerance: | 0.07945187mm
TIF/PSD
EDRW/EPRT/EASM Angle
PDF '
[C]5how STLinfo before fle saving ~ TOlErance: | 10.00000deg
[ Preview
Triangles: 6162 File size: 308184 (Bytes)
[ Do not translate STL output data to positive space

[7] save all components of an assembly in 2 single file

Check Table 1

Check for interferences

Output coordinate system: — default —

for Settings

Reset All

] [ Cancel

) |

Help ]

Figure 3

Table 1: SolidWorks STL Settings

Tolerance SW Default SW Default RPI ABS Benet Labs Std. Benet Labs Fine
Resolution Course Fine Fine Custom Custom
Deviation - - - 0.001”/0.03mm | 0.0002”/0.005mm
Angle 30.00° 10.00° 10.00° 10.00° 5.00°

File Size Multiplier 0.2-0.5 1 1 1 2-6
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Creating an STL File: NX 5.0.1 or Later

For use with 3D Printing Facilities

NX 5.0.0.x is currently NOT supported for STL creation. Please use 5.0.1.x or later.

Open the model (*.prt) file.

Verify that the correct number of solids exist in the model.

File > Export > STL. The dialog window will open (Figure 4).

4.1. Use Table 2 below for settings depending on desired resolution (Note: Shown settings in Figure 4 are for

INCHES). Select OK.

Type the desired file name in the Export Rapid-Prototyping window. Select OK.

The File Header information window will open. Select OK.

7. The Class Selection window will open. Select the bodies (Sheets and/or Solids only) for STL generation. Select
OK.

8. Select OK if the window shows negative coordinates.

9. Select OK if asked about error message review.

el

ow

'\ Rapid Prototyping ' X [E

Output Type Binary [v}
Triangle Tol 0.0030
Adjacency Tol 0. OO3OJ
@Auto Normal Gen

[INormal Display

DTriangle Display

[ oK ‘ [ Back ] [ Cancel ]
_—mm
Figure 4

Table 2: NX STL Settings

Tolerance

NX Default

RPI ABS

Benet Labs Std.

Benet Labs Fine

Triangle 0.003”/0.08mm 0.003”/0.08mm 0.001”/0.03mm 0.0002”/0.005mm
Adjacency 0.003”/0.08mm 0.003”/0.08mm 0.001”/0.03mm 0.0002”/0.005mm
File Size Multiplier 1 1 1-1.25 1.5-2
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Creating a DWG/DXF File: SolidWorks 200x

For use with MasterCAM, Laser-Cutter System, or Abrasive Water Jet (AWJ)

Laser-cutter line color settings:

1. Cut lines (through cuts): CYAN ] - mfhi‘:;j.‘ v— %
2. Etch lines: RED I

3. Score lines (deeper than etch): YELLOW 1 e

4. Line thickness: 0.000” plmaone o

C-landsape |
Dlandsape Wy
E - Landscape o~

L0 Jiandecans

| ;\\ | I ———————
D:\SolidWorks 20011d00092 Browse., | Pick a sheet size that covers |
. . [¥] Display sheet format L e
NOTE: In SolidWorks, DWG and DXF files MUST be created from the

Custom sheet size

drawing document (*.slddrw).
Use custom property values from model shown

[Defaurt -]

1. From your solid model, create a SolidWorks drawing document
of your part (*.slddrw).
2. Ensure the drawing is SCALED 1:1. Right click Sheet > Click Properties (shown Figure 5).
3. Delete all borders/annotations from the template if needed.
a. In the feature navigator, right click the name of the sheet and left-click Edit Sheet Format
(shown Figure 6). All borders will become selectable. Select and delete all annotations and
borders. When finished, right click the sheet name again and click Edit Sheet to exit the sheet
editor.

Figure 5

E§P SolidWorks Education Edition - Instructional Use Only - [Draw1 - Sheet1 *]

4. Insert the appropriate views of your parts noting spacing and  =Ifie et View inset Tools 30control Window Help

layout. D |1&|9-¢-|[Mn8|Ha-5 @
5. Besure to delete all centerlines, axis, and dimensions. 8- [EA- GISE@R B | s
6. Hide all origins and sketches. Select View > Hide All Types. ‘DE;; 2
7. Steps (7) through (10) are for the LASER CUTTER. g e
8. Bring up the Line Format toolbar. Tools > Customize. Check Line ,;j%g'::f;

Format under Toolbars tab. S"“‘D‘i:f;‘;‘;:id
9. Select edges of your models (use the edge filter if necessary — in i‘j;i:ez“m‘“

the selection filter toolbar). See Figure 7. >§ Delete

| Properties...

10. Select all edges. Go to the Line Format toolbar. Select Line
Thickness icon and select the thinnest setting available (first P
setting directly under the word “default”). All edges should S Zoom foSslechan

become thinner. :
11. Select edges (see step 6) that correspond to a certain color

Relations/Snaps Options...

setting. Use the Line Color icon in the Line Format toolbar to

change edges to cyan, red, or yellow depending on your design

Figure 6
intent.
12. DWG Creation:

a. File > Save As
b. In the Save As Type drop-down box, select DWG Files

(*.dwg) Selection Filter Line Format ,"
c. Type an appropriate file name of your choice b ’2 Y=
d. Select OK BEESEII I IYFE T | =R

) TIRITT AN TV I I I T

13. DXF Creation:
a. File > Save As

Filter Edges
Allows selection of edges y

b. In the Save As Type drop-down box, select DXF Files

Figure 7
(*.dxf)
c. Type an appropriate file name of your choice
d. Select OK
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Creating a DWG/DXF File: NX 5.0.1 or Later

1. NX5.0.0.xis currently NOT supported for DXF/DWG creation. Please use 5.0.1.x or later.
2. METHOD 1: From the model (*.prt) file:

a.

b.
C.
d

o

04/20/13

Create your profile or solid body.

Save the *.prt file

File > Export > 2D Exchange

Select the Data to Export tab. If the work view is not the correct orientation, Specify Selected View
from the drop-down list (shown Figure 8). From the view list, select the correct view.

Select the Advanced tab. Make sure Remove Overlapping Entities is checked (shown Figure 10).
Select the Files tab.

Under “Export to” heading, Select DXF File if a (*.dxf) file is desired (shown Figure 9). Select DWG if a
(*.dwg) file is desired.

Specify the DXF (DWG) file name and path under the heading DXF File (DWG File)

B4 % 2D Exchange Options '@ '™ 'X 7 B4 2D Exchange Options O e
m Data to Export Files | Data to Export" Advanced]
Model Data A Export from A
Export (Entirepat—__ [v) { (® Displayed Part () Existing Part
Export Selected View . Exportto s
View List
Top 7 Output As DXF File 2]
FRONT B DXF File
RIGHT -
BACK = C: \Users\Jeff\Desktop\mod
BOTTOM
LEFT THm NX to 2D Settings File v
TER0 27 DXF/DWG Settings File v
[0k~ [ Apply | [ Cancel | [~-ok—] [ Apply ][ Cancel |
I L L i
Figure 8 Figure 9

P4 % 2D Exchange Options 'w = ' X B3

[ Files " Data to ExportE Advanced§|

NX 3D To 2D Options A
Dlnclude Facet Bodies
DConvert GDT As Group
[w]Remove Overlapping Entities
1
DXF/DWG Options A
l DXF Revision 2004 2
DXF/DWG Parameter A
B-curve Segment Density ) 2

[-—OK-—” Apply ][ Cancel ]

Figure 10
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3. METHOD 2: From the drawing (*.prt) file:

04/20/13

Q

A T@ a0 20T

If you are using the RPI template with borders and wish to hide them within NX:
Format > Layer Settings (see Figure 11)

Select layers 255 and 256.

Click Invisible.

Click OK.

Remove or hide all hidden lines, centerlines, and dimensions/annotations (Ctrl + W)
Hide view boarders: Preferences > Drafting > View > Display Boarders (uncheck)
Ensure the drawing sheet is scaled 1:1.

Save the *.prt file

File > Export > 2D Exchange

See settings (shown Figure 12). Under DXF file, select the directory and name to save.

84 \ [Layer Settings X

ot
Range or Category [:
Category

ALL -
BORDER

BORDER_TEXT e

Edit Categon|  3¢: Select

these layers

Layer/Status/Count/|

BORDER_TEXT

256 ARTES BORDER

3d: Select
Invisible

Select:

Visible Only

Layers with Objects Aws
@Show Object Count
@Show Category Names

[CIFit All before Di

App ncel

[ Invisible

Figure 11

P4 % 2D Exchange Options ' = X B3

FI|&S[ Data to Export“ Advanced]

Export from A
® Displayed Part O Existing Part
Export to A

Output to Modeling v
Output As DXF File N/

DXF File
[ c: \Users\Jeff\Desktop\moc]

NX to 2D Settings File
DXF/DWG Settings File

<

<

o] [ Apply ] [ Cancel ]

Figure 12

© 2013 Rensselaer Polytechnic Institute SOE
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4. METHOD 3: From the drawing with a sketch only (most robust method):

04/20/13

a.
b.
c.

When creating the part file, only have your sketch active (suppress all solids/sheets)
Follow steps (a through h) above in Method 2.

In the drawing file, right click the part in the assembly navigator > Replace Reference Set > Entire
Part (See Figure 13)

File > Save As > (Save As Type Drop-Down = DXF)

& Assembly Navigator

Descriptive Part Name(filtered) Info R. M| P
[ Sections

= EL{, RearUprightWaterjet_dwg1... |
[ ralW | RearUprightwaterlet [ =

jj Make Displayed Part
Display Parent L4
Close 4
5|

% Replace Component...

/' Suppression...

¥l Hide
[s Show Only

& | Properties

Figure 13

© 2013 Rensselaer Polytechnic Institute SOE
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Exporting to Parasolid (*.x_t)

Parasolid is the most accurate translation for solid geometry between CAD and CAM systems.

NX 5.0.1.x and Later

1. With the part open, select File > Export > Parasolid.

2. Inthe Version drop-down list, select 17.0 — NX 4.0 (see Figure

14).
3. Select the solid body or bodies you would like exported
4. Click OK

5. An “Export Parasolid” window should appear. Specify the file

name and where the file will be saved. Click OK.

SolidWorks 200x

1. With the part open, select File > Save As.

MName

4 . 'Export Parasolid x

[

]

Parasolid Version For Export

Version

Figure 14

2. A “Save As” window should appear. In the Save as type drop-down list, select Parasolid (*.x_t) (See Figure

15).

w

Specify the file name and where the file will be saved. Click Save.

4. NOTE: ONLY if the part has multiple bodies, the “Export” message may appear (see Figure 16). Use
Selected bodies to choose which to export. If this window does not appear, all bodies will be exported.

File name: Partl.SLDPRT

Save as type: [Pa:t (*.prt;*.sldprt)

Part (*.prt;*.sldprt)

Lib Feat Part (*.sldlfp)
Part Ternplates (*.prtdot)
Form Tool (*.sldftp)

Parasolid Binary (*a_b)

Description:

Figure 15

Export lé.l
Selected face(s)
() Selected bodies

@ All bodies

Figure 16
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Benet Laboratories Stereolithography
Machine Information

Stereolithography Machines - 3D Systems Corporation (3 Vipers and 1 SLA-3500)

2 Resins in use:

e Watershed XC 11122 (durable, water resistant, nearly colorless)

e Renshape SL Y-C 9300 (FDA approved, sterilizable, selectively colorable)
Build Size:

e (13.8"x13.8"x15.7" cube) or (350.5mm x 350.5mm x 398.8mm)

o Maximum unless model is created in sections and assembled afterwards

Accuracy on Z axis: (Layer Thickness Resolution)

e .002”/0.05mm  Size Limitation (5" x 5" x 5" cube)

e .004"/0.10mm Size Limitation (13.8" x 13.8" x 15.7" cube)

e .006”/0.15mm  Size Limitation (13.8" x 13.8" x 15.7" cube)
Accuracy on X/Y axis - (.003" per inch)

e Laser diameter on .002” layer thickness is .003”/0.08mm

e Laser diameter on .004” layer thickness is .010”/0.25mm

e Laser diameter on .006” layer thickness is .010”/0.25mm

Benet Labs Cost Estimates

Minimum Cost per job (any size, any machine): $200.00
Cost per Volume of model:

.006”/0.15mm: $165.00/in®>or $0.01/mm?3

.004”/0.10mm: $188.00/in®or $0.011/mm?

.002”/0.05mm: $281.00/in®or $0.034/mm?
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